Life-XはRSS2.0のみの対応だそうです

| コメント(0) | トラックバック(0)

Life-Xの設定→連携サービス設定のブログのところで、このブログを登録しようとしたのですが、なかなか登録できません。

認証に失敗しました。URLをご確認の上、再度登録をお願いします。

このメッセージしか出ないのです。

おかしいと思って、ヘルプページを見たら、RSS2.0のみの対応とのこと。

うーん、それは、早く言って欲しいなぁ。というか、RSS2.0のみって近くに書いてくれればいいのに~。

しかし、困りました。MovableTypeは4.2からRSS2.0じゃなくてATOMなのです。ATOMじゃダメなのかなぁ?

どこかでテンプレート見つけてこないと・・・

トラックバック(0)

トラックバックURL: http://osoe.jp/mt/mt-tb.cgi/887

>コメントする

Firefox ブラウザ無料ダウンロード

おそえワールド検索

Powered by Movable Type 4.261