Tomcatを導入

| コメント(0) | トラックバック(0)

特にやりたいことが決まらないままTomcatを導入。
先日インストールしたXAMPP 1.6.4用のTomcat 6.0.13をダウンロードしてインストール。ところが最初に「Japanese」を選択して進むと「JDK5/6が必要です。インストールリンクが見つかりません」というような意味のエラーメッセージが・・・。
おかしい。
コマンドプロンプトで「java -version」で調べると「1.6.0_03」と表示され、入っているように見えます。この辺り、Javaのバージョンが分かりにくいなぁといつも思うところです。
色々調べていたのですが、ふと、JREしか入っていないのじゃないか?と思い、Java SE DownloadsからJDK 6 Update 3をダウンロードしてインストール。途中、「既にJREが入ってる」と言われるので、そのまま再インストール。

そして、Tomcatを無事にインストールできました。
Perlも入れたかったのに、どうやらApacheのバージョンに合うものがまだ用意されていませんでした。
XAMPPの導入からとても時間が掛かってしまいましたが、とりあえず作業終了。
あとは時間を作って勉強ですね。

Tomcatって好まれる名前なのかなぁ?
Tomcatといえば、F-14
Tomcatといえば、ふられ気分ならロックンロール
ですよねぇ~?!

トラックバック(0)

トラックバックURL: http://osoe.jp/mt/mt-tb.cgi/563

>コメントする

Firefox ブラウザ無料ダウンロード

おそえワールド検索

Powered by Movable Type 4.261